52 BDCOM OLT FAQ , Best FAQ

Contents

How to enable loop detection in GPON ONU (SFU)

Switch#config

Swithc_config#interface gpon0/2:1

Switch_config_gpon0/2:1#gpon onu loopback-detect protocol private

Switch_config_gpon0/2:1#gpon onu uni 1 loopback-detect enable

To configure the loopback on all ONU-

Switch#config

Switch_config#interface range gpON 0/1:1-10

Switch_config_if_range#gpon onu loopback-detect protocol private

Switch_config_if_range#gpon onu uni 1 loopback-detect enable.

For other vendor SFU ONU

Switch#config

Switch_config#loopback-detection

Need to make a profile

Switch_config#gpon profile onu-loopback-detection loop

Switch-gpon-profile#gpon-profile port-vlan-table uni 1

Need to apply that profile on the ONU

Swithc_config#interface gpon0/2:1

Switch_config_gpon0/2:1#gpon onu loopback-detect protocol ctc

Switch_config_gpon0/2:1#gpon profile onu-loopback-detection loop

How to enable the “telnet” in BDCOM Switch please use the following commands in config mode – 

Switch#config

Switch_config#aaa authentication login default local

Switch_config#aaa authentication enable default none

Switch_config#aaa authorization exec default local 

How to increasing the session time in OLT

Switch#config

Switch_config#line ?

console — Primary terminal line

vty — Virtual terminal

Switch_config#line console 0

Switch_config_line#exec-timeout ?

<0-86400>

Switch_config_line#exec-timeout

NB: 0 (zero) means no time out 

How to configure back-up link in Switch

Switch#config

Switch_config#no spanning-tree

Switch_config#backup-link-group 1

Switch_config#interface GigaEthernet 0/5

Switch_config_g0/5#backup-link-group 1 active

Switch_config_g0/5#exit

Switch_config#interface GigaEthernet 0/6

Switch_config_g0/6#backup-link-group 1 backup

NB: Here, if the active link fails then the traffic will be pass through Backup link automatically

How to delete ONU from CLI mode 

For EPON

Switch#config

Switch_config#interface epon 0/1

Switch_config_epon0/1#no epon bind-onu sequence ?

<1-64>    — LLID sequenceD

For GPON

Switch#config

Switch_config#interface gpON 0/1

Switch_config_gpon0/1#no gpon bind-onu sequence ?

   WORD    — ONU sequenceIDs such as (1,3-5,7), max 128

How to bind ONU with OLT from CLI mode 

Switch#config

Switch_config#interface epon 0/3

Switch_config_epon0/3#epon bind-onu mac xxxx.xxxx.xxxx

Switch_config_epon0/3#exit

Switch_config#wr all 

How to set an IP address to ONU (SFU) from EPON OLT

Switch#config

Switch_config#interface epON 0/5

Switch_config_epon0/5#switchport mode trunk

Switch_config_epon0/5#switchport trunk vlan-untagged none

Switch_config_epon0/5#exit

Switch_config#

Switch_config#interface epON 0/5:6

Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1 svlan 0 priority 5

NB: Here, 172.16.0.100 is for ONU IP and gateway 172.16.0.1 is OLT IP 

For different VLAN

Switch_config#interface epON 0/5:6

Switch_config_epon0/5:6#epon onu port 1 ctc vlan mode trunk 100 1518

Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1518 svlan 0 priority 5

How to configure SNMP in OLT

Switch_config#snmp-server community 0 <BDCOM> RW

Switch_config#snmp-server host <172.16.2.30> version v2c <BDCOM> authentication configure snmp

NB: Here “BDCOM” is the community name and the IP 172.16.2.30 is your PC IP 

How to set an IP address in ONT from GPON OLT /Switch

Switch#config

Switch_config#inteface gpon0/2:1

Switch_config_gpon0/2:1#gpon onu ip-host ?

<1-1> — ONU ip-host port ID

Switch_config_gpon0/2:1#gpon onu ip-host 1 address static 172.16.0.100 255.255.255.0 172.16.0.1 

How to configure VLAN in SFU ONU in CLI mode 

For EPON ONU

Switch#config

Switch_config#interface epON 0/5:1

Switch_config_epon0/5:1#epon onu port 1 ctc vlan mode tag 200 priority 0  [Here the example VLAN is 200]

For GPON ONU

Step01: To create a profile

Switch#config

Switch_config#gpon profile onu-vlan V100 [Here V100 is the profile name]

Switch-gpon-profile#gpon-profile vlan mode tag

Switch-gpon-profile#gpon-profile vlan pvid 100

Step02: Apply the profile on an ONU

Switch_config#interface gpON 0/1:1

Switch_config_gpon0/1:1#gpon onu uni 1 vlan-profile V100 [Here V100 is the profile name]

How to do port level redundancy in GPON using with 2:N Splitter 

Switch#

Switch_config#gpon b-psg 

Switch_config#interface gpsG 0/1

Switch_config_gpsg0/1#gpon psg member active gPON 0/1 standby gPON 0/2

Switch_config_gpsg0/1#no shut

Switch_config_gpsg0/1#exit

Switch_config#exit

How to do port level redundancy in EPON using with 2:N Splitter 

Switch#

Switch_config#epon b-psg 

Switch_config#interface psG 0/1

Switch_config_psg0/1#epon psg member active ePON 0/1

Switch_config_psg0/1#epon psg member standby ePON 0/2

Switch_config_gpsg0/1#no shut

Switch_config_gpsg0/1#exit

Switch_config#exit

Switch#wr all 

How to control storm at EPON ONU 

Switch#config

Switch_config#interface epON 0/1:1

Switch_config_epon0/1:1#epon onu port 1 storm-control mode ?

1 — limit broadcast

2 — limit multicast

3 — limit unknown unicast

4 — limit all packet

Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold ?

<256-100000> — Enter part of storm suppression level(unit:kbps)

Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold

How to enable loop detection in ONU from OLT 

To configure the loopback on all ONU

Switch#config

Switch_config#interface range epON 0/1:1-13

Switch_config_if_range#epon onu all-port ctc loopback detect

Switch_config_if_range#epon onu all-port ctc notify loopback

How to set enable password 

Switch_config#enable password 0 <password>

Switch_config#aaa authentication enable default enable 

How to change Native VLAN in Switch or OLT

Switch#

Switch#config

Switch_config#interface gigaEthernet 0/2

Switch_config_g0/2#switchport mode trunk

Switch_config_g0/2#switchport trunk vlan-allowed 999,500,510

Switch_config_g0/2#switchport pvid 999

Switch_config_g0/2#exit

Switch_config#wr all

OUTPUT

!

interface GigaEthernet0/2

switchport trunk vlan-allowed 500,510,999

switchport mode trunk

switchport pvid 999 [Here Native VLAN is 999] 

How to change lost time of EPON ONU ?

How to Set aging time for ONU SN binding entry when ONU auto unbind, in inactive or offline?

For EPON

Switch_config#epon onu-lost-time ?

<10-10000000> — onu lost time value (in seconds, default is 2592000 (30days))

Switch_config#epon onu-lost-time

Switch_config#exit

Switch#clear epon lost-onu

For GPON

Switch#

Switch#config#gpon onu-auto-unbind ?

  <0, 1000-1000000000>    — aging time (0 default), 0 never (sec)

How to create a limited user in OLT or Switch with a limited privilege

Switch_config#localauthor <group name>

Switch_config_<group name>#exec privilege default 8

Switch_config#username <username> password 0 <password> author-group <group name>

Example –

Switch_config#localauthor NOC

Switch_config_localauthor_NOC#exec privilege default 8

Switch_config#username test password 0 test321 author-group NOC 

Switch#config

Switch_config#aaa authorization exec default local

Switch_config#localauthor support

Switch_config_localauthor_support#exec privilege default 5

Switch_config#username test password 0 test author-group support

Switch_config#privilege exec 5 show run

How to disable EPON ONU 

Switch#config

Switch_config#interface epON 0/1

Switch_config_epon0/1#epon onu-blacklist mac xxxx.xxxx.xxxx

To check the status –

Switch#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 

How to disable GPON ONU

Switch#config

Switch_config#interface gpON 0/1:1

Switch_config_gpon0/1:1#gpon onu disable

Switch_config_gpon0/1:1#exit

To check the status –

Switch#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis

How to check optical power (RX) of EPON and GPON ONU

For EPON

#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 

#show epon onu-ctc-optical-transceiver-diagnosis interface epON 0/1

NB: These commands are to check ONU RX from client side

#show  epon optical-transceiver-diagnosis interface epON 0/1

NB: This command is to check ONU RX from OLT side

For GPON

#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis

#show gpon onu-optical-transceiver-diagnosis interface gpON 0/1

NB: These commands are to check ONU RX from client side

#show gpon optical-transceiver-diagnosis interface gpON 0/1

NB: This command is to check ONU RX from OLT side

How to reboot ONU

For EPON ONU

Switch#epon reboot onu interface epON 0/1:1

For GPON ONT

Switch#gpon reboot onu interface gpON 0/1:1 

How to shutdown ONU LAN port

For EPON

Switch#

Switch#config

Switch_config#interface epON 0/1:2

Switch_config_epon0/1:2#epon onu port 1 ctc shutdown

For GPON

Switch#

Switch#config

Switch_config_gpon0/1:2#

Switch_config_gpon0/1:2#gpon onu uni 1 shutdown

How to control storm in EPON/GPON/Switch

Switch#config

Switch_config#interface gigaEthernet 0/1

Switch_config_g0/1#storm-control ?

  broadcast  — Broadcast address storm control

  multicast  — Multicast address storm control

  unicast    — Unknown-Unicast address storm control

Switch_config_g0/1#storm-control broadcast threshold ?

  <1-1048575>   — Enter Integer part of storm suppression level(PPS)

How to check the LAN port status of ONU/ONT

For EPON ONU

Switch#show epon interface epON 0/1:1 onu port 1 state

Hardware state is Link-Up

Speed is 1000Mbps

Duplex is Full-Duplex

For GPON ONT

Switch#

Switch#show gpon interface gpON 0/1:1 onu port 1 state

GPON0/1:1       uni-port 1      up                        10/100/1000 BASE-T(1Gbps Full-Duplex)

How to set port security by MAC in ONU

Switch#

Switch#config

Switch_config_epon0/1:2#

Switch_config_epon0/1:2#switchport port-security mode dynamic

Switch_config_epon0/1:2#switchport port-security dynamic maximum ?

<1-1021> — Configure interface maximum address

 How to increase the ONU bandwidth capacity to 1Gbps from OLT

Switch#config

Switch_config#interface epON 0/1:1

Switch_config_epon0/1:1#epon sla downstream pir ?

<512-1000000> — Enter peak bandwidth in units of kbps

Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir ?

<1-960000> — Enter committed bandwidth in units of kbps

Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir 960000 fir ?

<0-950000> — Enter fixed bandwidth in units of kbps

How to see MAC address table in ONU/ONT

Switch#show mac address-table interface epON 0/1:2

        Mac Address Table (Total 1)

——————————————

Vlan    Mac Address       Type               Ports

—-            ———–             —-                  —–

  1    1062.eb21.52b8    DYNAMIC     epon0/1:2

Switch#show mac address-table interface gpON 0/1:1

        Mac Address Table (Total 1)

——————————————

Vlan    Mac Address         Type               Ports

 —-           ———–              ——–              ——-

350    c025.e9aa.6c79    DYNAMIC    gpon0/1:1-1

How to set ONU/ONT authentication in GPON/EPON OLT with  SN or MAC

For GPON

To set the authentication method 

Switch#config

Switch_config_gpon0/1#gpon onu-authen-method sn

To check the rejected ONT

Switch#show gpon onu-rejected-information

To bind the ONT with SN authentication 

Switch#config

Switch_config#interface gpON 0/1

Switch_config_gpon0/1#gpon bind-onu sn ?

  XXXXXXXXXXXXXXXX   — SN(16 characters)

  XXXX:XXXXXXXX      — SN(VendorID:SerialNumberOfVendor)

For EPON

Switch#

Switch_config#

Switch_config#interface epON 0/1

Switch_config_epon0/1#epon onu-authen-method mac

To bind the ONT with SN authentication

Switch_config_epon0/1#epon bind-onu mac ?

  <xxxx.xxxx.xxxx>     — MAC address Value

 How to enable SSH in OLT (EPON/GPON) and Switch

Switch#

Switch#config

Switch_config#ip sshd enable 

How to configure DHCP snooping

Switch#config

Switch_config#ip dhcp-relay snooping

Switch_config#ip dhcp-relay snooping vlan 1

Switch_config#ip arp inspection vlan 1

Switch_config#ip verify source vlan 1

To trust the DHCP server

Switch#config

Switch_config#interface gigaEthernet 0/1 [The trusted server is connected from gig 0/1]

Switch_config_g0/1#dhcp snooping trust

Switch_config_g0/1#arp inspection trust 

Switch_config_g0/1#ip-source trust

How to set rate-limit in EPON ONU (Assign bandwidth in ONU LAN port)

Switch#config

Switch_config#interface epON 0/1:1

Switch_config_epon0/1:1#epon onu port 1 ctc rate-limit ?

<128-1000000>                   — Configure Bandwidth(unit:kbps)

Switch_config_epon0/1:1#epon onu port 1 ctc rate-limit 100000 ?

  ingress  — Configure port rate-limit ingress

  egress   — Configure port rate-limit egress

 How to set rate-limit in GPON ONT (PON port / WAN  port)

Step01: 

Create a profile. Let’s say the profile name is 1M

Switch#config

Switch_config#gpon profile onu-tcont 1M

Step02: 

Assign the bandwidth (CIR and PIR) on 1M profile

Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir ?

  <512-1244160>    — Max Bandwidth(kbps)

Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir ?

  <256-768>    — Assured Bandwidth(kbps)

Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir

  <256-768>    — Assured Bandwidth(kbps)

Step03:

Bind the virtual port. Let’s say the virtual port name is T1M

Switch_config#gpon profile onu-tcont-virtual-port-bind T1M

Switch_config_prof_onuTcontVportBind_T25M#gpon-profile virtual-port 1 profile virtual-port-default tcont 1 profile 1M

Step04: 

Apply the profile on a specific ONT (0/1:1) and rate limit

Switch_config_gpon0/1:1#gpon onu tcont-virtual-port-bind-profile T1M

Switch_config_gpon0/1:1#gpon onu virtual-port 1 downstream rate-limit ?

  <1-38880>

NB: For GP3600B version OLT needs to add this command in PON port 

gpon qos-mode virtual-port egress to configure rate-limit

 How to make DHCP server in OLT/Switch

Create a VLAN 100 and assign IP address

Switch#config

Switch_config#interface vlAN 100

Switch_config_v100#ip address 172.16.100.1 255.255.255.0

Create IP pool name, IP range and then enable DHCP server

Switch_config#ip dhcpd pool test

Switch_config_dhcp#network 172.16.100.0 255.255.255.0

Switch_config_dhcp#range 172.16.100.2 172.16.100.254

ip dhcpd enable

 How to set rate limit (ingress and egress) to OLT or Switch

Switch_config#interface gpON 0/2

Switch_config_gpon0/2#switchport rate-limit 5000 ?

  ingress  — Config port rate-limit ingress

  egress   — Config port rate-limit egress

How to implement policy-map ? (Assign bandwidth on VLAN)

Switch#config

Switch_config#policy-map BW_100Mb_V100

Switch-policy-map#classify vlan 100

Switch-policy-map#action bandwidth ?

<1-163840>   — Configure Bandwidth(unit:64Kbps)

Switch-policy-map#action bandwidth 1600

Switch-policy-map#exit

NB: Here the name of policy map is BW_100Mb_V100 and

1 meaning 64Kbps, 2 meaning 128Kbps, 10 meaning 640Kbps and 1600 meaning (1600 x 64) = 102,400Kbps which is 100Mbps

Switch_config#interface gigaEthernet 0/1

 Switch_config_g0/1#qos policy BW_100Mb_V100 ?

  ingress  — Config port policy map ingress  egress   — Config port policy map egress

NB: Implement the policy map on VLAN 100 in the interface of gig0/1

 How to configure TACACS+ and Radius

For TACACS+

Switch_config#aaa authentication login default group tacacs+ local

Switch_config#aaa authentication enable default none

Switch_config#aaa authorization commands 15 default group tacacs+

Switch_config#aaa authorization commands 0 default group tacacs+

Switch_config#aaa authorization exec default group tacacs+ local

Switch_config#aaa accounting commands 15 default start-stop group tacacs+

Switch_config#aaa accounting commands 0 default start-stop group tacacs+

Switch_config#aaa accounting network default start-stop group tacacs+

Switch_config#tacacs-server host 172.25.102.61

Switch_config#tacacs-server key abc123xyz

For Radius

Switch_config#aaa authentication login default group radius

Switch_config#aaa authentication enable default none

Switch_config#aaa authorization commands 15 default group radius

Switch_config#aaa authorization commands 0 default group radius

Switch_config#aaa authorization exec default group radius local

Switch_config#aaa accounting commands 15 default start-stop group radius

Switch_config#aaa accounting commands 0 default start-stop group radius

Switch_config#aaa accounting network default start-stop group radius

Switch_config#tacacs-server host 172.25.102.61

Switch_config#tacacs-server key abc123xyz

 How to configure Jumbo frame in GPON ONT (Maximum size is 1996, default is 1518)

Step 01: Create a profile named “mtu_jumbo”

Switch#config

Switch_config#gpon profile onu-uni mtu_jumbo

Switch_config_prof_onuEth_mtu_jumbo#gpon-profile max-frame-size 1996

Step 02: Apply the profile “mtu_jumbo” on an ONT

Switch_config# interface GPON0/1:1

Switch_config_gpon0/1:1#gpon onu uni 1 uni-profile mtu_jumbo

How to enable data forwarding among ONUs under the same EPON OLT PON port

Switch#config

Switch_config#interface epON0/1

Switch_config_epon0/1#epon inner-onu-switch 

 How to forward data among the UNI ports of ONU in EPON 

Switch#config

Switch_config#interface epON0/1:1

Switch_config_epon0/1:1#no epon onu port-protect 

 How to filter/block MAC in GPON ONU

Step 01: Create a profile named “Block”

Switch#config

Switch_config#gpon profile onu-mac-filter Block

Switch-gpon-profile#gpon-profile filtertype filter

Switch-gpon-profile#gpon-profile entry 1 address a08c.fd2a.7342

Step 02: Apply the profile “Block” on the specific ONU

Switch#config

Switch_config#interface GPON0/1:1

Switch_config_gpon0/1:1#gpon onu mac-filter-profile Block

 How to configure multicast in GPON HGU ONU

gpon profile onu-mcst-dynamic-group test gpon-profile entry 1 multicast-gemport 4093 gpon-profile entry 1 multicast-vlan-id 1000 gpon-profile entry 1 multicast-group-address-range 239.10.10.1!gpon profile onu-mcst-oper test id 2 gpon-profile downstream-mcst-tag strip !!

interface g0/1 switchport mode trunk!

interface gpon0/1switchport mode trunk!

interface GPON0/1:2 gpon onu tcont-virtual-port-bind-profile tvbind-default gpon onu flow-mapping-profile flow-mapping-default gpon onu virtual-port 1 gem-port 258 gpon onu veip 1 mcst-dynamic-group-profile test gpon onu veip 1 mcst-oper-profile test !ip mcst enableip mcst querier enableip igmp-proxy enable ip mcst mrouter

 interface GigaEthernet0/1ip mcst mc-vlan 1000 range 239.10.10.1!vlan 1000

 How to check distance of the ONU from OLT

For EPON

#show epon active-onu

For GPON

#show gpon interface gpON 0/1:1 onu basic-info

How to configure a template for GPON ONU

Step 01: Make profile

Switch#config

Switch_config#gpon profile onu-tcont T20

gpon-profile tcont-type 3 pir 20480 cir 20224

gpon profile onu-rate-limit R20

gpon-profile pir 20480 cir 20480

gpon profile onu-virtual-port VP20

gpon-profile upstream rate-limit-profile R20

gpon profile onu-tcont-virtual-port-bind TV20

gpon-profile virtual-port 1 profile VP20 tcont 1 profile T20

gpon profile onu-flow-mapping F20

gpon-profile entry 1 uni type eth-uni 1

gpon-profile entry 1 virtual-port 1

Switch#config

Switch_config#gpon profile onu-vlan V100

Switch-gpon-profile#gpon-profile vlan mode tag

Switch-gpon-profile#gpon-profile vlan pvid 100

Step 02: Make a template

Switch#config

Switch_config#gpon onutype-template SFU

Switch_config_onutype_SFU#gpon-onutype match ctc-onu-type SFU

Switch_config_onutype_SFU#gpon-onutype config tcont-virtual-port-bind-profile TV20

Switch_config_onutype_SFU#gpon-onutype config flow-mapping-profile F20

Switch_config_onutype_SFU#gpon-onutype config virtual-port 1 downstream rate-limit 320

Switch_config_onutype_SFU#gpon-onutype config loopback-detect protocol private

Switch_config_onutype_SFU#gpon-onutype config uni 1 vlan-profile V100

Switch_config_onutype_SFU#gpon-onutype config uni 1 loopback-detect enable

Step 03: Apply the template on the PON port of the OLT

Switch#config

Switch_config#interface GPON0/1

Switch_config_gpon0/1# gpon bind-onutype SFU precedence 1

 How to establish data connectivity between 2 clients in GPON ? Different ONU in same PON port

Step01: Make a profile named test

Switch_config# gpon profile onu-flow-mapping test

Switch-gpon-profile#gpon-profile entry 1 uni type eth-uni all

Switch-gpon-profile#gpon-profile entry 1 virtual-port 1

Switch-gpon-profile#no gpon-profile entry 1 port-protected

Step02: Apply the profile on the ONU

Switch_config# interface GPON0/2:4

Switch_config_gpon0/2:4# gpon onu flow-mapping-profile test

NB: If it is in different PON port need to use “no switchport protected” command and if it is in same PON port need to use “switchport reflect-bridge” command

This solution is applicable for only few models ONU with special firmware. That’s why please contact with BDCOM team for this solution 

 How to configure port mirror in Switch/OLT

Switch#config

Switch_config#mirror session 1 destination interface g0/1

Switch_config#mirror session 1 source interface g0/2 both

NB: Here source port is the testing port and destination port is the packet capturing port (where the laptop is connected with Wireshark)

How to reset Switch/OLT if you forget the password

Please follow the steps –

1. Connect the console cable to the Switch/OLT with BDCOM console cable which is provided with the Switch/OLT

2. Reboot the Switch/OLT by power off/on

3. When Switch/OLT is rebooting just press “CTRL + P” 

4. You will be able to see monitor# mode in the screen

5. Please use the command “show configuration”. You will be able to see the password in clear text if the password was not encrypted

6. If you want to reset (factory default) the Switch/OLT use the command “delete startup-configuration”

7. Reboot the Switch/OLT and you will be able to access with default mode. username and password will be admin/admin. 

8. Your all configuration will be lost and you need to configure your Switch/OLT again

 How to configure ACL (Access Control List) in BDCOM Switch/OLT

A. Objective: tcp port number 22 (SSH) and tcp port number 161 (SNMP) will be allowed on physical port gig0/1 and all other tcp ports (like telnet, ftp etc.) will be blocked

Step01: Make a access-list named test

Swith#config

Switch_config#ip access-list extended test

Switch_config_ext#permit tcp any any eq 22

Switch_config_ext#permit tcp any any eq 161

Switch_config_ext# deny ip any any

Step02: Apply the access-group on the interface

Switch_config#

Switch_config#interface gigaEthernet 0/1

Switch_config_g0/1#ip access-group test

B. Objective: Only from 192.168.100.1 to  192.168.100.254 IPs are allowed to browse the switch in http port at 80. Other all IP will be denied

Swith#config

Switch_config#ip access-list standard test

Switch_config_std#permit 192.168.100.0 255.255.255.0

Switch_config_std#exit

Switch_config#ip http access-list test

 How to configure VOICE VLAN

Swith#config

Switch_config#vlan 500,400

Swith#config

Switch_config#interface GigaEthernet0/1                                                                                   

Switch_config_g0/1#description IP-Phone                                                                                        

Switch_config_g0/1#switchport trunk vlan-allowed 500,400                                                                          

Switch_config_g0/1#switchport trunk vlan-untagged 500, 400

Switch_config_g0/1#switchport pvid 500                                                                        

Switch_config_g0/1#switchport mode trunk                                                                                       

Switch_config_g0/1#switchport voice-vlan 400

Switch_config#voice-vlan mac-address 000b.82fe.932e mask ffff.ffff.ff00 

NB: Here, Voice VLAN is 400 and MAC address 000b.82fe.932e is for IP phone 

  How to configure Stacking or BVSS (BDCOM Virtual Switch System)

S5828(TG0/1) — (TG0/1) S5828

Switch-1

Swith#config

Switch_config#bvss

Switch_config_bvss#bvss enable

Switch_config_bvss#bvss domain-id 1

Switch_config_bvss#bvss member-id 1

Switch_config_bvss#bvss mode enhanced

Switch_config_bvss#bvss interface 1 type tGigaEthernet port 1 group 1

Switch_config_bvss#exit

Switch_config#exit

Switch#write bvss-config

Need to reboot the switch

S5828(TG0/1) — (TG0/1) S5828 

Switch-2

Swith#config

Switch_config#bvss

Switch_config_bvss#bvss enable

Switch_config_bvss#bvss domain-id 1

Switch_config_bvss#bvss member-id 2

Switch_config_bvss#bvss mode enhanced

Switch_config_bvss#bvss interface 1 type tGigaEthernet port 1 group 2

Switch_config_bvss#exit

Switch_config#exit

Switch#write bvss-config

Need to reboot the switch

 How to configure Break out cable in BDCOM 40G port. Or how to make 40/100G port as 10G port

Swith#config

Switch_config#Interface cg 0/1

Switch_config_cg0/1#switchport flex-portmode separate

Swith_config#exit

Switch#write vos-config

Switch#reboot

How to add Pallas in Switch/OLT

Swith#config

Switch_config#mqtt client enable

Switch_config#mqtt client server pallas.bdcom.cn

Swith_config#wr all